Sledujte nás na YouTube

Apple právě uvolnil iOS 12, watchOS 5 a macOS Mojave pro vývojáře

Pokud máte u Applu zaplacený vývojářský účet, můžete si od dnešního večera stáhnout první beta verze nových systémů iOS 12, watchOS5 a macOS Mojave, který přichází s podporou tmavého režimu. Mějte na paměti, že tyto verze jsou určeny pro vývojáře, kteří na nich mohou optimalizovat své aplikace pro finální sestavení, které bude pro veřejnost uvolněno v průběhu podzimu.

macOS Mojave s podporou tmavého režimu
macOS Mojave s podporou tmavého režimu

Během následujících týdnů by Apple měl uvolnit také první beta verze pro veřejnost. Abyste si je mohli vyzkoušet, je potřeba se registrovat do Beta programu (zdarma).

Dnešní úvodní keynote vývojářské konference WWDC se točila pouze okolo softwaru, na hardwarové novinky (ano, na nové iPhony) si budeme muset počkat až na další konferenci, která se s největší pravděpodobností uskuteční v průběhu září.

Michal Javůrek

15 komentářů

  1. Tray1 (neregistrovaný)

    Zajimave :)
    Jsem zvadavy jak to je s podporou iOS apek

  2. iOS 12 už momentálně běží na víc telefonech než Android Oreo ????

    • Luděk (neregistrovaný)

      To je fakt, už by s tím lagdroidem měli něco udělat ta jejich podpora je příšerná.
      5s vlastně má díky iOS 12 podporu na 6 let.

      • Je to tak, ale myslím, že většině lidem je to poměrně fuk,
        Já bych však lepší podporu uvítal. Aspoň že je ten Android One.

      • Tray1: To je vcelku i v pořádku. Prostě technologie na pozadí. To ale nic nemění na faktu samotném…

      • uni: Na jakém faktu? Jakože Apple opět demagogicky srovnal své portfolio a celé Androidí, místo Pixelů? :D Navíc čísla hezká, ale zapomněli říct, po kolika týdnech byl minulý iOS na většině zařízení aspoň elementárně funkční…

      • Menty: “uni Nahlásit |5.6.2018 v 8:46 To bylo kruté…”

        Anebo ako u uniho funguje dvoji metr…

      • Menty: “už by s tím lagdroidem měli něco udělat ta jejich podpora je příšerná.”

      • Menty: Muzes to srovnat i jen s Pixely/Nexusy, proste je ta podpora porad delsi – iphone 5S, kde je android P pro nexus 5? Nebo aspon oreo, nebo aspon nougat?

      • lukass71 – Je ale otázka, zda uživatelé chtějí funkce, nebo jen vyšší číslíčko systému. Takže není podpora jako podpora. Já v době, kdy jsem měl ještě první iPad mini, měl jsem na něm sice aktuální verzi iOS, která byla ale velice ořezaná. Takže ano, měl jsem sice aktuální iOS, ale bylo mi to prd platné.
        uni: Neodpověděl jsi mi na otázku. Jako vždy, stačí přitlačit a fakta jsou pryč :D Ale jak píše Lukáš, i 5S má podporu, ten už se prodává na bazáči za pakatel, tak si brzo budeš moci dovolit první iPhone s aktuálním SW :D

      • Nemáš pravdu – na lámání chleba dojde přesně ve chvíli, kdy autor tvé oblíbené/důležité appky provede major update a Appka má požadavek na konkrétní verzi iOS (s vyšší). Pak se to čísilko u verze sakra hodí .-)

      • Ale tak minimalne bezpecnostni zaplaty s novym OS dostanes, jinak uz mi to orezavani taky neprijde tak velke, jako to bylo driv.. pointa je, ze proste i se srovnani Pixelu ma iOS tu podporu lepsi.

    • To bylo kruté…

    • shepii (neregistrovaný)

      No a pointa příspěvku?

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *