Domů » Bleskovky » Majitelé starších iPhonů, aktualizujte si iOS, jinak se nepřipojíte k internetu

Majitelé starších iPhonů, aktualizujte si iOS, jinak se nepřipojíte k internetu

Patříte mezi uživatele, kteří stále používají starší iPhone? Zpozornět by měli zejména ti, kteří stále využívají iPhone 5, protože tato zpráva se jich týká. V případě, že na tomto zařízení máte nainstalovanou nižší verzi iOS, než je verze 10.3.4, pak byste na ní měli přejít nejpozději do 3. listopadu.

iphone 5

Třebaže je tento krok „nucený“, důvod je zřejmý, a to správné fungování polohovacích služeb jako je třeba GPS. Tento problém je natolik vážný, že vás o této skutečnosti informuje i samotný iPhone. Pokud tedy neaktualizujete k 3. listopadu, nebudete jej moci používat. Přestane fungovat připojení k internetu a zařízení nepůjde zálohovat přes iCloud.


iphone 5 hlaska
Tohle upozornění poslal Apple uživatelům iPhone 5 se starší verzí iOS

V takovém případě, pak budete muset sáhnout po Macu nebo PC a skrze iTunes obnovit zařízení. Proto neváhejte a jděte do Nastavení ­– Informace – Aktualizace softwaru a předejděte možným nepříjemnostem již dnes.

Problém s GPS se také týká staršího hardwaru, a to iPhone 4S, iPad 2, iPad s Retina displejem a 4. generace iPadu, na nichž přestane fungovat pouze GPS.

Martin Šlat

avatar
600
  Sledování diskuze  
nejnovější nejstarší nejlépe hodnocené
Upozornit na
xzeit
Uživatel
xzeit

Nebo stary ip5 hodit do koše a pořídit něco nového.

zlychlapec
Uživatel
zlychlapec

Klasické vydírání Applu a řízené zastarávání zboží. Divil bych se, kdyby ještě někomu iP5 fungoval nějak lidsky. Já mám už u iP6 pomalu omezené některé funkce jako psaní zpráv (zasekává se jak prase bez ohledu na reset do továrního) a softwarově vyblokovaný Home Button – nejde s ním rozsvítit obrazovku, musím rozsvítit powerbuttonem a až pak začně homebutton reagovat. Kvalita fotek se také výrazně zhoršila. Koupil bych si novej telefon, ale furt jsem nepřišel na to jakej. Všechny jsou hnusný a na iOS mam navázáno moc věcí, takže mi nezbyde asi než jít do 11 Pro :-( U příštího iPhonu… Číst vice »

TomasSX1
Uživatel
TomasSX1

Johny: ako unaikat radi, asi ti blbe „sadol“ update. Sprav HR.

Aha, ty si spravil, tak nic no. Skusil si, nevyslo 🤷‍♂️😁

TomasSX1
Uživatel
TomasSX1

Nepatrim medzi tych tvojich mentalov, ale vies mi pls vysvetlit na co je dobry ten update na pristroj z 2012? Ty pouzivas tak stare zariadenie? Ked hej, tak mi ta je luto no. Mozno si o rok, dva si nasetris na pristroj z roku 2015, ale neboj, apple ti da urcite este nejaky ten skvely update 👍

zlychlapec
Uživatel
zlychlapec

Tomáši je 1 hodina a ty si víc vožralej než já. Styď se a koukej se radši vzpamatovat.

Fluenco
Anonym
Fluenco

@Johny. Než jsem si koupil 11tku, měl jsem 6sko, který je sice o generaci novější, ale nezaznamenal jsem, že by se to nedalo používat. Na to, že je to 5 let starý, tak vše jelo jak má.

zlychlapec
Uživatel
zlychlapec

No jako taky mi tu někde leží xperia, která je o rok starší než ten iPhone a dobrá je ledatak na házení žabek po rybníce, tak laskavě nekecej, jakou má android výdrž :D

bkf1
Anonym
bkf1

JOHNY:
Zajímavé, že já mám záložní Samsung S4 Mini, který byl představen asi taky tak nějak jak ta Xperia (2013 jestli jsem to odhadl správně) a pořád se s ním dá fungovat a to bez toho, abych měl 100 chutí s ním švihnout o zem :-D

zlychlapec
Uživatel
zlychlapec

bkf1 tak si ho vem na 14 dní a zkus ho používat. Já si také myslel, že to s tím vpohodě zvládnu, ale je to prostě už zastaralé zařízení. Kdo tvrdí že ne podle mě kecá. Osobně, kdyby tyto zařízení takto nestárly, tak je ani neměnim. Telefon zas tolik nepoužívám, mam ho hlavě do terénu. Ale realita je prostě jiná. Ale taky je možný, že mam velkou smůlu na telefony :D O Lumiich mi jirka taky řikal, jak je to skvělý telefon, co on chce mít navždy.

Petr
Anonym
Petr

Johny, tobě spíš v šuplíku někde leží mozek..

_qam_
Uživatel
_qam_

bkf1: 2013 je iPhone 5S. Navíc nikdo neříká, že ty telefony nefungují, jen se mají aktualizovat, což je logické.

zlychlapec
Uživatel
zlychlapec

_qam_ jenže problém u iOS je, že pokud starý přístroj nahodíš na nutnou signovanou vysokou verzi, tak ti to ten telefon prakticky brickne. U androidu naopak když neupdatneš na vyšší verzi, tak nespustíš některé aplikace – to dnes už snad naštěstí nebude takový problém, ale o tom období, o kterém se bavím, tam někde se to lámalo, protože přicházel Material UI. Apple jsem vždycky kupoval s tím, že mi to nevadilo. Problém je, když 5 let po sobě vydá Apple naprostej trash a ty furt čekáš, že bude mít větší displej, pak že zmizí ten shitovej notch a nakonec ti… Číst vice »

zlychlapec
Uživatel
zlychlapec

_qam_ jenže problém u iOS je, že pokud starý přístroj nahodíš na nutnou signovanou vysokou verzi, tak ti to ten telefon prakticky brickne. U androidu naopak když neupdatneš na vyšší verzi, tak nespustíš některé aplikace – to dnes už snad naštěstí nebude takový problém, ale o tom období, o kterém se bavím, tam někde se to lámalo, protože přicházel Material UI. Apple jsem vždycky kupoval s tím, že mi to nevadilo. Problém je, když 5 let po sobě vydá Apple naprostej tra sh a ty furt čekáš, že bude mít větší displej, pak že zmizí ten ohavnej notch a nakonec… Číst vice »

Q
Anonym
Q

Já mám jako záložní Motorolu Moto X z roku 2013 a pořád je víc než použitelná a nikdo mi nebrání se připojit k internetu. A to Moto X stala znatelně míň než iPhone. Tolik k kecum ovecek o nepoužitelnosti všeho co není od Applu

PHiLiPZ
Anonym
PHiLiPZ

Tento click-bait clanok vznikol nepochopenim autora sposobenou jazykovou barierou alebo schvalnym prekrucanim faktov? Telefon bude predsa nadalej fungovat normalne, akurat uz Apple nebude ponujat OTA aktualizacie a aktualizovat sa bude dat len za pomoci pocitaca.

JoVym
Anonym
JoVym

Filip: Tak si ten printscreen s oznámením přečti znovu a pozorně. Já tam vidím, že přestane fungovat iCloud, AppStore, e-mail, web a další služby… resp. že se má updatnout, aby tyhle služby fungovaly dál. A v další části je pak napsáno, že ani zálohovat a updatovat nepůjde přes OTA, že se to bude muset udělat přes Mac nebo přes PC…