Nejde mi zapnout xperie

Diskuzní koutek věnovaný komunikátorům od Sony Ericssonu (Xperia X1, X2)
Odpovědět
Horines
můj třetí příspěvek
můj třetí příspěvek
Příspěvky: 3
Registrován: ned dub 25, 2010 12:55
Zařízení: se xperia

Nejde mi zapnout xperie

Příspěvek od Horines » úte čer 01, 2010 21:09

Ahoj,potřeboval bych pomoct.....vybil se mi mobil a dal jsem ho na nabíječku,ale už nešel zapnout...po straně se mi rozsvítí lediody při zmáčknutí startovacího tlačítka....při nabíjení u startovacího tlačítka se mi rozsvítí červěně ledioda a pak zhasne a po nějaké době se zase rozsvítí...díky za pomoc

Uživatelský avatar
Ruslan Botsyurko
redaktor
redaktor
Příspěvky: 2519
Registrován: ned dub 27, 2008 21:19
Zařízení: iPhone 7+, PlayBook, HTC Universal(128MB), MPx200
Bydliště: Plzeň

Nejde mi zapnout xperie

Příspěvek od Ruslan Botsyurko » stř čer 02, 2010 8:26

Červenou LED u startovacího tlačítka jsem teda viděl svítit jen jednou, a to když jsem měl totálně vybitou baterku, že nešla Xperia ani zapnout. Takže bych to tipoval na to, že ti klekla buďto baterka nebo nabíječka. Nech ji na nabíječce kdyžtak delší dobu(třeba přes noc) , pak zkus zapnout. Pokud se nezapne, tak ještě zkus jestli naskočí Bootloader (stiskni a podrž součastně tlačítka volumedown a powerbutton) - měla by naskočit trikolora. Pokud ani to ne, tak zkus sehnat jinou nabíječku, ideálně nějakou výkonnější. Ta originální k Xperii má výstupní proud tuším kolem 500 mA , tak zkus sehnat miniUSB nabíječku s výstupem 1A (1000mA) a nech ji tak hoďku nabíjet. Jestli ani to nezabere, tak to bude nějaká závada v telefonu.

dawidek91
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: ned čer 06, 2010 20:22
Zařízení: xperia x1

Nejde mi zapnout xperie

Příspěvek od dawidek91 » ned čer 06, 2010 20:26

mel sem ten samej problem dal sem ho do servisu po tydnu mi rekli ze su p*** ze de normalne zapnout a ten to mam znova ... tak vazne nwm

Uživatelský avatar
Ruslan Botsyurko
redaktor
redaktor
Příspěvky: 2519
Registrován: ned dub 27, 2008 21:19
Zařízení: iPhone 7+, PlayBook, HTC Universal(128MB), MPx200
Bydliště: Plzeň

Nejde mi zapnout xperie

Příspěvek od Ruslan Botsyurko » ned čer 06, 2010 21:21

Tak stát se může leccos. Já takhle jednou odpálil SE k810i (zkoušel jsem ubastlenou univerzální nabíječku), jen to zasmrdělo a pak už nešel zapnout. Tak jsem ho odnesl do servisu aby zjistili jestli to jde opravit a kolik by stála oprava, po tejdnu jsem tam zašel, řekli mi, že je v háji deska a že by byla oprava drahá, tak sem řekl, že na to kašlu teda, vzal sem telefon a odešel, sotva vyjdu ze servisu, tak jen tak z nostalgie stisknu zapínací tlačítko a telefon normálně naběhl. :)
Ale stejně jsem ho co nejrychlejc prodal přes aukro, protože telefony po takových úrazech dost často blbnou. Takže jestli náhodou naskočí, nebo se ti nebude chtít platit opravu, hoď ho taky na aukro, tam se dá dobře zpeněžit i nefunkční telefon na ND.

dawidek91
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: ned čer 06, 2010 20:22
Zařízení: xperia x1

Nejde mi zapnout xperie

Příspěvek od dawidek91 » pon čer 07, 2010 20:44

jeste pockam psal sem do SE tak uvidim prinejhorsim servis ale nwm co je tam za chybu kdyz se me vybije tak uz nejde zapnout tam musi byt nejaka smela s baterkou nebo tak neco neni mozny aby se me to stalo jednou v servisu ho rozjeli a pak znovu to je trochu divny ne?

-- doplnění předchozího příspěvku (pon čer 07, 2010 21:48) --

jeste me ten den co se me takhle sekl tak rano me jel a mel sem neco pres 30% baterky doma sem ho zapomel dat na nabijecku a odpoledne uz nejel

Uživatelský avatar
Ruslan Botsyurko
redaktor
redaktor
Příspěvky: 2519
Registrován: ned dub 27, 2008 21:19
Zařízení: iPhone 7+, PlayBook, HTC Universal(128MB), MPx200
Bydliště: Plzeň

Nejde mi zapnout xperie

Příspěvek od Ruslan Botsyurko » pon čer 07, 2010 22:14

Mě se na originální ROM někdy stávalo, že se libovolně vypínal a nešel pak zapnout jinak než pomocí SR. Ale to byl evidentní bug v ROM.

anuliiik29
mám jeden příspěvek
mám jeden příspěvek
Příspěvky: 1
Registrován: pon srp 29, 2011 9:39
Zařízení: xperia x10i

Nejde mi zapnout xperie

Příspěvek od anuliiik29 » pon srp 29, 2011 10:00

Ahoj...taky mi nejde zapnout xperie ale baterka by měla být nabitá a funkční, protože v jiné xperii x10i funguje normálně.....když zmáčknu powerbutton tak jen lehce zabrní a nic....a když je bez paměťovky tak ani nezabrní, na nabíječku nereaguje vůbec, předtím se mi mobilo vypnul, když jsem hrála hry nebo byla na internetu, prostě prováděla delší činnost, sám se jakoby restartoval ale po chvilce se znova vypnul a znova, zapnul se až po vyndání a zandání baterky ale ani to už nepomáhá....nevíte co by s tím mohlo být?

yuri609
nováček
nováček
Příspěvky: 5
Registrován: úte zář 06, 2011 14:22
Zařízení: Nokia Lumia 720

Nejde mi zapnout xperie

Příspěvek od yuri609 » úte zář 06, 2011 14:26

Dobrý den / Ahoj, řeším teď na Xperii X10i úplně ten samý problém. Došel už někdo z vás k nějakému výsledku?
Telefon nejde nabíjet přes USB, nejde zapnout a při pokusu ho zapnout jen zabrní a nic se neděje.
Zkoušel jsem objednat new baterii a stejný problém. Pak jsem ji na chvíli strčil do mrazáku a vrátil do teelfonu - a ejhle, telefon naběhl. Bohužel po zahřátí baterie na normální teplotu se telefon zase vypne.. Zkoumal jsem USB port a je trochu naštípnutý, proto se nenabíjí.. dále jsem našel na ebayi náhradní USB port a v popisu aukce, že vadný USB port může způsobovat případné samovolné vypínání telefonu či dokonce jeho nenastartování...
Snad to někomu pomohlo :idea:

Adam
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: pát pro 20, 2013 14:01
Zařízení: Sony Xperia T

Nejde mi zapnout xperie

Příspěvek od Adam » pát pro 20, 2013 14:10

Já mám uplně opačnej problém mobil se mi zasekl a na nic nereaguje (Xperia T) Mobil jsem se pokusil otevřít ale jak jsem zjistil baterie není možné vyjmout takže bych chtěl nějak poradit jak ho vypnout :) dík za odpověď

yuri609
nováček
nováček
Příspěvky: 5
Registrován: úte zář 06, 2011 14:22
Zařízení: Nokia Lumia 720

Nejde mi zapnout xperie

Příspěvek od yuri609 » pát pro 20, 2013 14:29

zmackni POWER+obe volume tlacitka naraz (takze budes drzet 3 tlacitka najednou) asi po dobu 5 vterin a probehne restart telefonu.

Adam
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: pát pro 20, 2013 14:01
Zařízení: Sony Xperia T

Nejde mi zapnout xperie

Příspěvek od Adam » pát pro 20, 2013 14:48

Dík moc, Nevíš čím se to mohlo stát ?:)prosím

Uživatelský avatar
Manek49
smartguru
smartguru
Příspěvky: 717
Registrován: čtv led 13, 2011 22:40
Zařízení: iPhone 5C
Bydliště: Horní Branná

Nejde mi zapnout xperie

Příspěvek od Manek49 » pát pro 20, 2013 15:08

Android... :-D

yuri609
nováček
nováček
Příspěvky: 5
Registrován: úte zář 06, 2011 14:22
Zařízení: Nokia Lumia 720

Nejde mi zapnout xperie

Příspěvek od yuri609 » pát pro 20, 2013 15:11

asi tak nějak :-)

Dav6he
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: čtv říj 30, 2014 4:54
Zařízení: sony xperia z

Nejde mi zapnout xperie

Příspěvek od Dav6he » čtv říj 30, 2014 5:10

Zdravim vas,mel bych otazku,nemuzu zapnout sony xperie z,daval jsem zani 20 tisic.

Nevim jak dal,volal jsem do sony a tam mi rekly ze oprava me vyjde na 10000 tisic me staci kdyz ji zapnu tak problikava a nenacte se nechi si kupovat zas dalsi telefon snad mi nekdo poradi zatim.

marcel81
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: pon kvě 11, 2015 22:37
Zařízení: Sony xperia Z3

Nejde mi zapnout xperie

Příspěvek od marcel81 » pon kvě 11, 2015 22:43

Zdravim vas mel bych otazku nemuzu zapnout sony xperie Z3 kdyz ji zapnu tak problikava a nenacte se rozjet?

Jacob Bee
nováček
nováček
Příspěvky: 38
Registrován: úte srp 11, 2009 20:27
Zařízení: Xperia Z3
Bydliště: Brisbane, AUS / Seoul, KR / Plzen, CZE

Nejde mi zapnout xperie

Příspěvek od Jacob Bee » úte kvě 12, 2015 9:39

Zda se to jako 'castej' problem Xperii.
Zkus ji dat na nabijecku/magnetickej konektor nabijet na par hodin a pokavad se nerozbehne,tak vyzkousej dalsi veci, zmineny zde -> http://forum.xda-developers.com/z3/help ... r-t2945910" onclick="window.open(this.href);return false;

Stalo se mi to samy u Xperie Z2, ale po hodine se vzpamatovala. U Z3 se zatim nic takovyho neobjevilo.

marcel81
už mám dva příspěvky
už mám dva příspěvky
Příspěvky: 2
Registrován: pon kvě 11, 2015 22:37
Zařízení: Sony xperia Z3

Nejde mi zapnout xperie

Příspěvek od marcel81 » úte kvě 12, 2015 19:05

Tak uz jse mi to povedlo rozbehnut a to pomoci programu Sony PC Companion staci vyplej telefon pripojite k PC tam je Aktual.softw.telefonu/tabletu date spustit a pak opravit a dal uz vas to navede co mate delat. Prehraje to cely telefon takze co mate na inter.pameti tak oto pridete no ale telefon zase funguje a to je dulezite :D

Kozáková
mám jeden příspěvek
mám jeden příspěvek
Příspěvky: 1
Registrován: čtv pro 10, 2015 18:07
Zařízení: Sony xperia T

Nejde mi zapnout xperie T

Příspěvek od Kozáková » čtv pro 10, 2015 18:14

Ahoj sekl se mi mobil tak jsem zmackla power a od te doby mi nejde ani zapnout ....vyskouseli jsme 3 nabijecky a i tak to porat nefunguje vyskouseli jsme i zmasknuti power a volume a taky nejde.... jelikoz nejde vytaknout baterka tak vubec nevim

Odpovědět

Zpět na „Sony Ericsson Xperia“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 7 hostů