Jaka posledni verze TT je fuknci na I614?

Diskuze o komunikátoru HP iPaq 614
Odpovědět
homi
častý přispěvatel
častý přispěvatel
Příspěvky: 207
Registrován: pon úno 05, 2007 9:52

Jaka posledni verze TT je fuknci na I614?

Příspěvek od homi » pát bře 26, 2010 15:55

Muzete poradit, kt. verze TT je funkcni pro iPaq614? V diskuzich ruzne nazory, ale vetsinou se resi Omnia a HTC?

Uživatelský avatar
Pipa
smartguru
smartguru
Příspěvky: 783
Registrován: úte dub 22, 2008 12:33
Zařízení: Samsung Galaxy Note 4
Bydliště: okolí stověžaté

Jaka posledni verze TT je fuknci na I614?

Příspěvek od Pipa » pát bře 26, 2010 22:13

Jestli myslis TOMTOM tak je to verze 7.4XX i 7.9XX obě verze podporujou posledni mapy.

Odpovědět

Zpět na „HP iPaq 614“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 5 hostů