Chybná verze bldr,nemožnost aktualizací

Diskuze o komunikátoru HTC HD7
Odpovědět
Conscious
nováček
nováček
Příspěvky: 4
Registrován: pát črc 21, 2006 18:55
Zařízení: HTC HD7, Evolve FX-520
Bydliště: nemám

Chybná verze bldr,nemožnost aktualizací

Příspěvek od Conscious » pon čer 17, 2013 12:10

Zdravím,tak se mi povedlo si krásně downgradovat HD7 pomocí jedné rom z xda dev. :twisted: Jen si s tím drobátko nevím rady protože už jsem vyzkoušel asi všechno co mě napadlo a prostě nic lepšího než WP7 do toho nedám.

V mobilu byl Deepshinning 7.5 který mi prostě nevyhovoval díky všudypřítomným Nokia programům a tak jsem se rozhodl že mobil překopu do oficiální verze. Klasicky přes Zune to nešlo pochopitelně tak jsem se vydal cestou downgrade na WP7 s tím,že to pak kumulativně zaktualizuji až na nejnovější verzi. Bootloader byl ve verzi 2.20,vše makalo jak mělo tak jsem stáhnul z xda developers rom s názvem RUU_Shubert_HTC_Europe_5.10.401.04_SLSPL_Signed_by _ansar pro downgrade. Vše šlo pěkně,ale po dokončení flashe místo úspěchu hodil program error a mobil se restartoval pouze do bootloaderu. Po vytažení a vložení baterie a zapnutí normálně naběhly WP 7.0,jen jsem koukal že na bílé obrazovce htc je v levém horním rohu napsáno: BLDR: 1.57.2250 a pod tím Modem: N/A. Přestože rom má být evropa tak je bootloader asijský a umístění je Singapore. No dobrá,ale co dál?

Nastartoval jsem Zune a ten na mě vychrlil mraky aktualizací,to jsem byl potěšen a začal to tam nahrávat. Jenže u první větší což je htc wp 7.5 sice Zune tuto stáhne,ale k nahrání do mobilu již nedojde a po době čekání hodí Zune chybu 80180048. Tato chyba je již letitá,nikdo pořádně neví co znamená ale microsoft mlčí a neřeší nic jak jsem vyčetl. Po této chybě se vše v mobilu vrátí do stavu před aktualizováním takže při druhém pokusu jsem proces přerušil po nainstalování dvou aktualizací takže alespoň mám verzi systému 7.0.7403.0. Ale to je také zcela všechno co s tím mohu dělat.

Zažral jsem se do xda developers fóra a vyzkoušel vše kromě jakési metody Goldcard a nějakého Y kabelu,ale bez úspěchu. Říkal jsem si že zásadní chyba bude ten bootloader a tak jsem stáhl aplikaci DFT_XSPL_WP7FG3 která je pro tyto změny určena a pokusil se změnit SPL na 1.56 nebo alespoň 1.60 což jsou nejbližší čísla. Jenže to nejde, vše proběhne úspěšně a po restartu mobilu je tam stále 1.57. To mi brání nainstalovat RSPL a následně HSPL abych tam dostal alespoň nějakou novější rom (Dynamics 7.8, Deepshinning v8.1) co mám staženou. Poněkud si nevím rady a tak škemrám o radu. :oops: :twisted: Díky za váš čas.

Uživatelský avatar
Flynn
smartmaniak
smartmaniak
Příspěvky: 1591
Registrován: pon říj 31, 2011 15:35
Zařízení: HTC Radar WP 7.8 - Dynamics 2.0, myPhone Next

Chybná verze bldr,nemožnost aktualizací

Příspěvek od Flynn » pon čer 17, 2013 12:58

Obrať se s důvěrou na SmartServis. Najdeš ho tady nebo na wwmania.cz.

Conscious
nováček
nováček
Příspěvky: 4
Registrován: pát črc 21, 2006 18:55
Zařízení: HTC HD7, Evolve FX-520
Bydliště: nemám

Chybná verze bldr,nemožnost aktualizací

Příspěvek od Conscious » pon čer 17, 2013 20:25

No,napsal jsem jim,snad se to vyřeší. Díky. :wink: Sice je to jen záložák ale mám ho vcelku rád. :)

Odpovědět

Zpět na „HTC HD7“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 4 hosti